When we reimage a PC with ZCM11, we get no dialogue box saying that the agent is renaming the PC, restoring teh SID, etc. Under ZEN 7, after the first reboot, a status window is displayed indicating the agent is restoring image-safe data (the workstation name, SID, etc?) and that the user should not try to login. Under ZCM 11 we are not getting any status window of that sort. The Novell Client login dialogue is displayed, with a lot of hard drive activity for about 30-40 seconds and then the workstation simply reboots itself. Is there a way to have a window displayed so users know to NOT try to login yet? If you do try to log in, we get a secondary Windows login prompt, due to no dynamic local user profile applying, etc. The workstation reboots without any notice or fanfare...

The ZCM documentation says the following:

"After the ZENworks Adaptive Agent is installed, the ZENworks Imaging Windows Agent window indicating that the configuration files are being processed by the Imaging Agent is displayed during the device boot-up. During this process, the ZENworks Imaging Windows Agent restores the data from ISD so that the device can communicate by using its previous identity. Later on, the Imaging Agent automatically reboots the device."

Here is the link to the documentation page - Novell Documentation

... which indicates that some window should be displayed? This has been an onging problem for us and we REALLY need this working.

We are running ZCM 11.2.2 Monthly Update 1. We have seen the problem starting when we upgraded to 11. Google seaching says this has been a problem with ZCM 10, as well? What is it going to take to get this fixed?