Screenshot here

I'm quite certain I was able to do this in ZCM 11.1 (now running 11.2.2) but when selecting a folder that has an imaging bundle applied to it, the 'Apply Assigned Imaging Bundle' is greyed out along with a lot of other options. The folder I'm trying to apply the imaging bundle has several sub folders hence it takes some time to go into each folder to select the workstation objects then select the 'Apply Assigned Imaging Bundle' setting from the Actions menu.

I've tried under Super Admin user and still cannot select that option.

If anyone has experienced this or is not experiencing this problem please let me know ASAP.