Hi all,

we configured "wireshark" to allow for decryption of our SNMP v3 traffic, but decryption fails since "wireshark" does not load "libgcrypt" (error message "Failed to decrypt encryptedPDU: libcrypt not present, cannot decrypt".

The package "libgcrypt11-1.5.0-0.13.14" and "wireshark-1.4.15-0.2.1" are installed on the server and "rpmverify" does indicate any problem with them.

Does anybody have an idea what's wrong?