Trying to install on a SLES11sp1 (OES11) 64 bit server. Stuck at the
Groupwise connector settings. I get the error:

Verify of Trusted Application Login failed

I have a trusted App set up in my Groupwise system, and the names are
not mistyped when trying to configure the Groupwise connector.

When I try it, I get the following in /var/log/datasync/install.log

Fri Jan 11 08:26:10 MST 2013: Datasync.VerifyTrustedAppLogin:executing:
--gw= --appname='MobilityPack'
--key='F0E8F0C108E90000B460A3AC1791CE26F0E8F0C208E90 0008ECF7032624DC5B4'

the following log entry is this:

Fri Jan 11 08:26:11 MST 2013: Datasync.VerifyTrustedAppLogin:return
code from verify:$["exit":1, "stderr":"Traceback (most recent call
last):\n File \"./mobility/cli/\", line 23, in <module>\n
File \"/opt/novell/datasync\", line 537, in
__call__\n return client.invoke(args, kwargs)\n File
\"/opt/novell/datasync\", line 597, in
invoke\n result = self.send(msg)\n File
\"/opt/novell/datasync\", line 622, in send\n
reply = transport.send(request)\n File
\"/opt/novell/datasync\", line 76, in
send\n fp = self.u2open(u2request)\n File
\"/opt/novell/datasync\", line 116,
in u2open\n return, timeout=tm)\n
File \"/usr/lib64/python2.6/\", line 391, in open\n
response = self._open(req, data)\n File
\"/usr/lib64/python2.6/\", line 409, in _open\n '_open',
req)\n File \"/usr/lib64/python2.6/\", line 369, in
_call_chain\n result = func(*args)\n File
\"/usr/lib64/python2.6/\", line 1194, in https_open\n
return self.do_open(httplib.HTTPSConnection, req)\n File
\"/usr/lib64/python2.6/\", line 1161, in do_open\n raise
URLError(err)\nurllib2.URLError: <urlopen error [Errno 1] _ssl.c:491:
error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown
protocol>\n", "stdout":""]

Any ideas?