Home

Results 1 to 2 of 2

Thread: Upgrade from SLES 11 SP1 VMWARE to SLES 11 SP2 VMWARE

Threaded View

  1. #1
    Join Date
    Apr 2008
    Location
    Edmond, Oklahoma
    Posts
    58

    Upgrade from SLES 11 SP1 VMWARE to SLES 11 SP2 VMWARE

    Greetings,

    Using "yast2 wagon" to upgrade my current OS running Groupwise 2012. Here is a link showing my questions. Where it says error: product SUSE Linux Enterprise Server 11 SP1 for VMWARE (SUSE_SLES) will be automatically removed, is this alright? I have backed up my Domain and PO and also have made a snapshot of the VM before upgrade but just want to get some feedback before I upgrade.

    Ideally after update I just want my Groupwise server to work properly running SP2. I updated my data sync server but wasn't prompted with this error. Sorry if I posted this in the wrong forum, wasn't real sure where to post it.

    Thank you,

    Duggan
    Last edited by Kingduggan1; 11-Jan-2013 at 07:24 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •