to get to 11.2.2 monthly update 2, i need to install 11.2.2 first, only all primaries. that's fair enough.

the question is, do i need to update all of my satellite servers to 11.2.2 BEFORE installing 11.2.2.mu2 to the primaries.

doing dev servers first. so no harm should come from experimenting, if need be