Home

Results 1 to 2 of 2

Thread: ZCM Agent can´t login to ZCM 11.2.2 with a specific user.

Hybrid View

  1. #1
    Join Date
    Apr 2008
    Posts
    53

    ZCM Agent can´t login to ZCM 11.2.2 with a specific user.

    Strange issue:
    ZCM Agent can´t login to ZCM 11.2.2 with a specific user.


    MS Windows 7 SP1, Novell Client 2.2 ir5, ZCM Agent 11.2.2.12991, eDirectory 8.8 SP7, DNS resolutions works fine.
    The specific user account can do login to the eDirectory without problems, but the ZCM Agent login screen pops, because does not be able login to the ZCM 11.

    Always with the same user, independently of the workstation.

    All the other users work without problems.

    After doing several actions, check the health of the eDirectory, reinstall CASA agent, test the LDAP communications , analyze the traffic, change the password of the account, modify permissions in the eDirectory, check the VLAN´s configuration, firewalls configurations and follow several recommendations of the forums the problem persisted.

    Through a LDAP Browser tool we can see a lot of strange characters in the field "Description" of the account of the user

    Solution:
    We change the field "Description" with iManager and the user account can do login to the ZCM 11 without problems.

  2. #2
    Automatic reply NNTP User

    Re: ZCM Agent can´t login to ZCM 11.2.2 with a specific user.

    crivera,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://forums.novell.com/


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •