I am looking at installing the Datasync Mobility pack 1.2.4. I have a server that has SLES 10 SP4 on it, but looking at the Docs it only talks about SLES 11 SP1 or 2. Can you install the Pack on SLES 10 or does it need to be SLES 11? Also it looks like OES installed on the server that I want to put the Mobility pack on would be an unsupported environment, correct? By the docs it looks like the server is only supported with SLES only.