This is a word of caution that you should not apply the latest SLES11 SP2
kernel with the latest OES11 SP1 patches.

It had been brought to our attention that after applying the latest SLES
11 SP2 kernel (3.0.58-, subsequently after reboot all NCP exports
are broken. (This kernel version has been released Feb 7th).

Whilst our engineering team is working with the SLES kernel team to
address this critical issue, the advice would be to not apply the
mentioned latest SLES11 SP2 kernel on OES11 SP1 servers.

The symptoms you may see after you have applied the latest kernel :
- no access to _admin volume
- "IPCThread received request from uid -1"
- Error "-672" in ncpcon and ncpserv log files.

In case you have run into this problem already, the temporarily
workaround would be to revert to the previous kernel 3.0.58-

See TID 7011764 for further details

Thank you