Two ZCM servers 11.2.2 with monthly update 2. Both are primary servers running suse linux. I have followed the Disaster recovery reference to replace the first primary server with the second primary server. The problem I'm having is moving the embedded database to the external database. After it is moved Zenworks database will not start. Says ip address has changed and it will not open the database when you look at the error logs or try to login to ZCC. I ran the -c --zcminstall to setup the external database. I picked the first option to create a remote OEM sybase database. It asks for the name of the server. By default it says zenworks_database_server and database name zenworks_database. Do the server name have to be the name of the server and database the name of the database on the first server. The install goes okay for the database and it creates a blank database which I can login in to using DBISQL. I made the changes to the correct configuration files and set zmd.xml to false for embedded. Set the correct ip for the database. I get when I login to ZCC ip address has changed for the database. Please see documentation. I ran the zman dgc to get the user and password. Setup the new external database server with the same user and password from the zman dgc.