Well, according to this TID -
it should not be used.

And very much so, as it shatters the whole config of Apache & any web
management installed on the server (iManager etc)

Honestly that is known issue & as such it should at least warn the user (me)

Now I have nicely not working OES11 (no more trace of
/etc/apache2/vhost.d/vhsots-ssl.conf )

Abybody knows how to restore the config (without re-install)