Results 1 to 7 of 7

Thread: No sync after upgrade to Datasync Mobility Pack 1.2.5

Threaded View

  1. Unhappy No sync after upgrade to Datasync Mobility Pack 1.2.5

    Hello All;

    Server is SLES 11 SP2 x86_64 running as a guest VM in a XEN host, GW 2012 SP1

    Running Datasync Mobility Pack 1.2.4 and all android devices synced properly.

    I've upgraded from Datasync Mobility Pack 1.2.4 to Datasync Mobility Pack 1.2.5. Now only the Android 2.2 devices syncs properly but not the Samsung SII, Android 4.04 device.

    I've deleted the device from the mobility connector, reconnected the Samsung SII, Android 4.04, still no sync
    I've deleted the user, re added the user, reconnected the Android 4.04 device, still no sync
    I've delete the mail account on the Samsung SII and created a new MS Exchange account, still no sync.
    Ran the 'python mcheck.pyc' on the problem account which states problems with the mobility folder structure, as noted below.

    No GroupWise configuration problem detected.

    Mobility Folder structure problem detected

    Email Summary (Inbox only)
    GroupWise Inbox count: 26
    Mobility Inbox count (success): 0
    Mobility Inbox count (failure): 26

    Calendar Summary
    GroupWise Calendar count: 257
    Mobility Calendar count (success): 1
    Mobility Calendar count (failure): 256

    Contacts Summary
    GroupWise Contacts count in synced books: 138
    Mobility Contacts count (success): 0
    Mobility Contacts count (failure): 138

    Log file location: logs/john_2013-02-26T20:04:46.log

    User problem detected. Do you want to correct the problem by re-initializing the user? (yes/no)
    I've said yes to re-initialize the user, and reconnected the problem device, still no sync.
    I've restarted the XEN guest VM server several time

    Seems some of the contacts synced bu not all, no calendar, no mail.

    Any help, suggestion, wild guesses?
    Last edited by johngoutbeck; 27-Feb-2013 at 04:13 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts