attempting to install webacc. sles 11 sp 2 --- during configuration process I get prompted to install java 1_6_0.

I couldn't find the java 1_6_0-ibm rpm to install on the srvr so I downloaded jre 1.7.5.. here is some output

grpwise2:/tmp # rpm -Uvh jre-7u15-linux-x64.rpm
Preparing... ########################################### [100%]
1:jre ########################################### [100%]
Unpacking JAR files...
rt.jar...
Error: Could not open input file: /usr/java/jre1.7.0_15/lib/rt.pack
jsse.jar...
Error: Could not open input file: /usr/java/jre1.7.0_15/lib/jsse.pack
charsets.jar...
Error: Could not open input file: /usr/java/jre1.7.0_15/lib/charsets.pack
localedata.jar...
Error: Could not open input file: /usr/java/jre1.7.0_15/lib/ext/localedata.pack
grpwise2:/tmp # java -version
java version "1.7.0_15"
Java(TM) SE Runtime Environment (build 1.7.0_15-b03)
Java HotSpot(TM) 64-Bit Server VM (build 23.7-b01, mixed mode)
grpwise2:/tmp #


yet when I try to configure webaccess I get prompted to install java again. Help