is it possible to use the latest zfdagent from 7 irl sp4 hp7 on a windows 7 pc? When I try to install it says I must entyer a middle tier server (which I do not use) The client is the latest for windows 7 (client 2)