Hi All,

I updated my DS to 1.2.5 and all went well. It synchronize well, but in the NCC i get te next error:

ERROR: 400: Product (datasynchronizer-mobilitypack 1.2.5 cd x86_64) not found on Server. 400 Bad Request.

This happens when i update the system with the DS patch. Can anyone help me to solve the problem so I can connect with NCC again?



Met vriendelijke groet,

Jacob Bosgra
Stafmedewerker ICT