Hi There,

I am migrating Workstation from XP Pro to Windows 7 x64 Pro and I experienced that the DLU wouldn't get applied on the Workstation.


1. zisedit -r and restore syspred zen image
2. zac reg after win log on, rename the machine, drop the machine in ZCC to my folder group where I apply the DLU and restart the machine
3. Bundles gets install and policies too except the DLU.

I googled it hard but nothing. I found out though the ZAC PR command which gives me REAPPLY_POLICIES_FALIED (I thought I read it wrong but it is written FALIED. I wonder if it is a new word but the dictionnary did not find it so I presume it is a typo and should be FAILED). Uninstalled/re-installing zen client did not help.

After few hours I finally gave up and shut down the pc until the next day it worked immediately. I could see the policy in the list in the client. I though tried to refresh the policy zac pr but the same error shown even though I could this time see the policies. In my XP machine the zac pr works so I tried it on another already migrated machine and it was not working either. I can resolve the server via DNS.

Now the question: What can be done when I have such problem? zac pr does not work on Windows 7 x64 Pro machine, why? I tried to disable the firewall but nothing.

I wonder also if there is any link with the user logged with the DLU on other migrated PCs that does not show every time the full First Name and Last Name when we click on the W7 Start button or when we look at the local user account created on the workstation.

Thank you all in advance for your help on this.