I am hoping that someone on this forum can help me figure out what is causing our consistan imaging problem and a fix.

We have been using zen imaging for over 10 years and it worked adequately up until about the time we moved from 10.3.1 and has mostly failed ever since. I am currently need to image many computers. All are Intel motherboards (DQ57, 67 and 77) with a Windows 7 (64 bit) image. I have had a lot of trouble getting the master image to upload to our Zcm10 server. The images will start uploading and when they reach 50% the start slowing down. It may take 30 minutes to get to the 50% point but will error out with a timeout error at roughly 300 minutes. Yesterday I managed to get an image uploaded in a reasonable length of time. When I tried to download that same image to another box the download would get to roughly 60% and then black screen. Multiple attempts will fail in about the same place but not necessarily on the same file.

Last night I started a multicast from the master workstation to 2 other computers. The master showed a connection lost to all clients at the 50% point 105 minutes into the session. The last line on the black screen of the 2 clients is: [stack] bfed0000-bfed1000 rw-p 00000000 00:00 0 ffffe000-fffff000 r-xp 00000000 00:00 0 [vdso] Aborted.

In short, I have been unable to use zen imaging for about the last 3 years. Prior to that I used it exclusively.

I can take the very same box and create a ghost image that works every time but that is a one on one type operation and does not allow me to image 50 machines at a time in our environment. We are exclusively Novell and do not have active directly.

I have also been testing Zen 11 and imaging is definetly faster but when the image finishes I get a Sidchanger failed to change sid error. I am not sure where sidchanger even gets set and of the 2 Autocad labs I imaged from a multicast workstation session (but at different times) one lab had no issue but the second lab imaged in 45 minutes but would not boot up after getting the failed to change sid error. I tried that session a second time and got the same results. I ended up using Ghost to image those machines but that gets very labor intensive. The images have all applications loaded into the image. The autocad image was 75gb. I would like to use zen to image as it is far more convenient in my situation but only if it works. I know that a lot of you use this very same system and get decent results so I am hoping that you can point out my error. I have no server side access except via zcm web interface.

In most cases I pxe boot the computer to either connect to the multicast master workstation. I can also set up a multicast session from our zcm10.3.4 server if I can get an image uploaded which has been unsuccessful except for one image recently so I do not have many images to select from.

Our networks people have had Novell check our system and have found no problems to cause this situation and yet it has been consistant for about 3 years now.

Has anyone else run into these type problems? How did you solve them?

Thank you.