I have just managed to install Data Synchronizer Mobility Pack 1.25 on OES SP1. However, in order to make it work correctly (as per the install guide) I had to disable Apache2.

I believe that iFolder3 uses Apache2.... can I not use my OES server for both applications?