Home

Results 1 to 2 of 2

Thread: There are 3 updates still waiting....will sleep for 4 minute

Hybrid View

  1. #1
    Join Date
    Mar 2009
    Location
    Phoenix,Arizona
    Posts
    46

    There are 3 updates still waiting....will sleep for 4 minute

    I've seen a handful of workstations where DLU isn't working and a refresh never completes, it just spins forever. We've just been reimaging when it happens and it goes away. I saw this in the log but couldn't figure out how to fix it. Can anyone shed some light on what this module is trying to do?

    Code:
     [DEBUG] [04/10/2013 14:20:52.437] [1616] [ZenworksWindowsService] [14] [] [SystemUpdateModule] [] [Attempting to read persisted update statuses] [] [] 
     [DEBUG] [04/10/2013 14:20:52.437] [1616] [ZenworksWindowsService] [14] [] [SystemUpdateModule] [] [Read line :   ] [] [] 
     [DEBUG] [04/10/2013 14:20:52.437] [1616] [ZenworksWindowsService] [14] [] [SystemUpdateModule] [] [Exception occurred while trying to read update status: Illegal characters in path.] [] [] 
     [DEBUG] [04/10/2013 14:20:52.437] [1616] [ZenworksWindowsService] [14] [] [SystemUpdateModule] [] [status is not complete for :   ] [] [] 
     [DEBUG] [04/10/2013 14:20:52.437] [1616] [ZenworksWindowsService] [14] [] [SystemUpdateModule] [] [writing the following to file:   
    ] [] [] 
     [DEBUG] [04/10/2013 14:20:52.437] [1616] [ZenworksWindowsService] [14] [] [SystemUpdateModule] [] [There are 3 updates still waiting....will sleep for 4 minutes] [] []

  2. #2
    Automatic reply NNTP User

    Re: There are 3 updates still waiting....will sleep for 4 minute

    jdofaz,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://forums.novell.com/


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •