Our workstations have dot net 4.0 on them, but the agent installation requires 3.5SP1

Is it possible in any way to avaoid this requirement (we do not want to deploy 3.5, all workstations already have 4 on them).

Thanks!