Our CA had expired so I deleted/recreated it. I ran PKIDIAG on all of the NetWare servers and it completed successfully. I ran "ndsconfig upgrade" on our OES Linux servers and all but two ran successfully. On those two, I get:

techserv:/etc/apache2 # ndsconfig upgrade

[1] Instance at /etc/opt/novell/eDirectory/conf/nds.conf: techserv.o=wilkesboe.WILKES

Upgrading Novell eDirectory server with the following parameters, Please wait...
Tree Name : WILKES
Server DN : techserv.o=wilkesboe

Configuration File : /etc/opt/novell/eDirectory/conf/nds.conf
Instance Location : /var/opt/novell/eDirectory/data
DIB Location : /var/opt/novell/eDirectory/data/dib

Checking if server is ready to service requests... Done
Enter admin name with context[admin.org]:AdmUser.WilkesBOE
Enter the password for AdmUser.WilkesBOE:

Performing eDirectory health check... Done
For more details view health check logfile: /var/opt/novell/eDirectory/log/ndscheck.log

Extending schema... Done
For more details view schema extension logfile: /var/opt/novell/eDirectory/log/schema.log

Configuring HTTP service... Done
Configuring LDAP service... Done
Configuring SNMP service... Done
Configuring SAS service... Done
Associating certificate with the NCP server object... INFO: Server is already associated with a certificate.
Configuring NMAS service... DoneResolve name failed for Support.WilkesBOE.WILKES error: failed, all referrals failed (-626)
Unable to configure LDAP Server with default SSL CertificateDNS certificate. Use ConsoleOne/ldapconfig to associate SSL CertificateDNS certificate with LDAP Server

The instance at /etc/opt/novell/eDirectory/conf/nds.conf is upgraded successfully.

ERROR: ndsconfig return value = 100.

Over the weekend, edirectory crashed on one of the server mentioned, wiping out my NSS volume. I hope it doesn't on the other.
I have removed and reinstalled eDirectory on this server and it still comes up with the same error. And now I cannot get iManager to run.

Any help would be greatly appreciated. Thanks.