I have a site that wants me to upgrade their GW to 2012. Currently running GW8 on NetWare. Their remote sites have a little bit of everything as far as client, but the oldest client I have seen out there being used is 6.5. I know the GW7 client will work against the 2012 poa, but will 6.5?