Home

Results 1 to 4 of 4

Thread: Klient Novell 2 SP3 for Windows 7 (IR1a) + consoleone

Threaded View

  1. #1
    Join Date
    Jul 2008
    Posts
    32

    Klient Novell 2 SP3 for Windows 7 (IR1a) + consoleone

    After cllient upgrade to version IR1a C1 doesn't work and shows me message below

    ---------------------------
    Error - Wrong Version
    ---------------------------
    You have Novell Client version lower than 4.91 installed.
    For the proper functioning of ConsoleOne, Novell Client Version 4.91 or higher version is required.
    ---------------------------
    OK
    ---------------------------

    common issue, or just problem with my system?
    If common, any fix avaiable?
    Last edited by TEB-EDU; 29-Apr-2013 at 02:04 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •