Hi all: Just ran the latest round of updates on our SMT server. But now I have a problem with the SMT clients reading the repository off of the server. The error is: failed to parse xml file: unsigned file ........

I have cleared the zmd cache on the client but no joy. I can overcome this by setting the smt prefs for security on the client to only check the checksums, not use signatures. This seems to indicate I have a bad certificate on the client machine. re-importing the server certificate via the cleintSetup4SMT.sh script has not helped.

Need a little help. Thanks, Chris.