Results 1 to 2 of 2

Thread: LDAP for MSAD issue: no users/groups added

Threaded View

  1. #1
    Join Date
    Jan 2009

    LDAP for MSAD issue: no users/groups added

    I've just downloaded and easily installed in lab FILR vapp.
    But I'm facing myself with a really boring LDAP issue...log is poor and obscure and the result is that LDAP connection to the Windows 2008 R2 DC goes fine, every other thing about LDAP has been checked both with ADSI Edit and LDAP Software browser....but no users are added!

    The LDAP setup has been done and it seem there are no connection or authentication isses. When I run the synchronization with the "immediately" checked it start, end with a "green" completed but ZERO users/groups are added.
    The strange thing is that I've also defined a group that point dinamically to an MSAD group in the same context with the same base DN and when I run the "test" it reports me that there are 30 potential members...

    the default context for users and groups have been set to ou=myusers,dc=labdom,dc=priv
    I've tried to change the filter as from readme file but the result is the same.

    If I put as base DN the domain context only (dc=xxx,dc=yyy) I instead got an error "unprocessed continuation reference(s)"...

    Any suggestion/idea?

    Thank you in advance,
    Last edited by gmilazzoitag; 12-May-2013 at 01:27 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts