Hi all,

I would please to understand what and why this happens.
I've setup an LDAP connection to my MSAD Windows 2008 R2 DC. The connections is fine with no authentication issue.
After some test I've setup a Group only import putting the root of my domain in the base dn, so that dc=romalab,dc=priv with the subtree search enabled.

This import all the groups as expected, from the builtin ones to the manually created in other context.
The filter is the default one (|(objectClass=group)(objectClass=groupOfNames)(ob jectClass=groupOfUniqueNames))
But at the end of import I get "unprocessed continuation reference(s)" error message.
I've searched on this forum with no luck-

If I now try to add an import for the users it happen that if put the base dn some groups are modified (and this is correct) but ZERO users are find and I got the same error message:
"unprocessed continuation reference(s)"
Filter for users is the default (|(objectClass=Person)(objectClass=orgPerson)(obje ctClass=inetOrgPerson))

The strange thing is that I've also defined a group that point dinamically to an MSAD group in the same context with the same base DN and when I run the "test" it reports me that there are 30 potential members...so it can read from gruop but does not import?

Thank you in advance