I am running Suse 10 sp4. I attempted to upgrade OES 2 to sp3. The upgrade seemed to go fine, however when I check /etc/novell-release it says that I'm running OES 2 sp1. Is this possible? Any place else to check to verify my version? Any help would be much appreciated.