I am looking to install patch MS 2718695 Internet Explorer 10.0 (See Notes)
(Rev 2). Looking in patch Information I see a list of prerequisites. I
checked and all are available to install via ZPM except 2670838. I know
2670838 http://support.microsoft.com/kb/2670838 did/does have problems with
certain brand PCs using certain AMD Radeon video cards. Is this patch not
available via ZPM due to this issue?

MS 2718695 Internet Explorer 10.0 (See Notes) (Rev 2)
Impact Software Installer
Status Enabled
Vendor Microsoft Corp.
Released On Feb-25-2013
Vendor Product ID IE10
Description Internet Explorer 10 expands on Internet Explorer 9
functionality with regard to CSS3 support, hardware acceleration, and HTML5

Important Notes:

Update 2786081, 2731771, 2729094, 2533623, 2670838, and 2639308 are required
prior to installing on Windows 7 and Windows Server 2008 R2.
Detection and applicability are based on OS language, not on currently
installed language of Internet Explorer.

Jim Koerner
Server - ZCM 11.2.3a and Internal Database on Win2008R2x64
Clients - ZCM 11.2.3a on Win7SP1x64 and WinXPx32