upon trying to start the migration tool, we are receiving the error:

Unable to determine version of .NET Framework installed. This program requires the .NET Framework 3.5 or later.

We have determined that we have the following .NET frameworks installed

It seems as though the program is finding the first version installed and not looking past that.