Hello,

Below my system.

I've a Windows 2012 Domain Controler and the Filr Appliance on test environment
I've created a shared directory on my DC and set the Net Folder Server and Net Folders
I've created users directly into my appliance (not from Active Directory)
I've set the group access on the net folders and add my users into groups

When i'm logged with the admin account, i see the Net Folders, but when i'm logged with an other account i don't see them.

Where i'm wrong in my configuration?
Another question on Net Folders access, can i've the below configuration on my Net Folders


1. FOLDER A (visible for group A & B & C)
----SUB FOLDER (shared with group A as collaborator)
----SUB FOLDER (shared with group A as collaborator)
----SUB FOLDER (shared with group A as collaborator / shared with group B & C as reader)

2. FOLDER B (visible for group A & B)
----SUB FOLDER (shared with group A & B as collaborator)
----SUB FOLDER (shared with group A & B as collaborator)
----SUB FOLDER (shared with group A & B as collaborator)

3. FOLDER C (visible for group A & B & C)
----SUB FOLDER (shared with group A & B & C as collaborator)
----SUB FOLDER (shared with group A & B & C as collaborator)
----SUB FOLDER (shared with group A & B & C as collaborator)

4. FOLDER D (visible for group A & B & C)
----SUB FOLDER (shared with group A & B as collaborator)
----SUB FOLDER (shared with group A & B & C as collaborator)
----SUB FOLDER (shared with group A & B & C as collaborator)
------SUB FOLDER (automatically shared with group A & B & C as collaborator)
--------SUB FOLDER (automatically shared with group A & B & C as collaborator)


Thanks for you answers.