The school system I work for renews the license for all Novell Products each year around mid-May. This includes a few ZENworks products like ZPM. Each year I go through a small time frame where ZPM license is incorrect I spend time working with Novell Customer Service to resolve. In some cases Shaun has had to help. I am again at that point in the year where my license is once again showing expired or invalid. What I am wondering is if I am failing to do something correctly during the renewal process that is causing this. I have multiple codes some of which show expired and some show nothing. I have also asked that in the Customer Center area those license codes be cleaned up so that I only see valid license that the school system owns and not everything that was ever looked at for the past 10+ years.

What should I be doing at renewal time to keep my ZPM (and other license) active and running without that small gap? I have asked my accounts clerk if the PO is going through before the due date and she states it is. Although the bill doesn't actually get paid until June.

I know this question is a little off topic but thought I would include it since I haven't received a resolution completely to this. Is there some way to clean up the districts Customer Center license so that only valid license is shown? I think there is at least 6 license for ZPM and it can be difficult to determine which one they wish used. Especially when the code used in the past is showing Expired now.

Thanks for the assistance.