SR#10794266071 - back in 2012 we faced a downtime, and someone from
backline fixed the issue only within one dialin session... issue
resolved ;-)

SR#10823227614 - on the same server we faced another issue where we were
not able to generete the report .. Support guys took more then 45 days
to inform us that its a bug
here is the output of the email we got from support on 05/20/2013 while
we opened the SR on 03/29/2013

> The engineering have analyzed the logs that I have been getting from in
> our dial ins for past few days and *the issue is found to be the SLM or
> may be in Jasper code*.
> Following is the analysis from the developer,
> When the Report is run the Jasper has call back function which is in SLM
> which it uses to talk to SLM.
> When the report is running/completed the status is sent to SLM.
> Depending on the status update from Jasper, the SLM code create a swap
> in /tmp/esec* for this report.
> It also caches the results in a cache dir that it created in
> /var/opt/novell/sentinel_log_mgr/data/server.cache/JASPER_REPORT
> When the status completed the SLP writes report results to
> /tmp/esec-tmp-mgr-*.tmp/reportResult*.tmp/*.pdf.
> >From the code it developer has found that there is an issue in either

> Jasper not updating the status to SLM engine or
> the SLM receiving the status from Jasper but not writing the report.
> Since there are no logs added in this part of the code, we could not get
> which modules failed in this case.
> It is kind of race condition that developer is trying to analyze and fix
> in the code, but before that he needs to add the debug (logs)code
> in a build.
> I will be getting a debug build today or tomorrow to collect the logs in
> this areas and send the same to you with instructions to apply the debug
> build.

on 28th we upgraded the 'Syslog' connector, and the same server stopped
responding, then on 05/28/2013 01:35:26 we opened an SR#10832092781 and
provided all the required logs/details with the SR. on 29th we got an
email from support to perform some activities .. we did without luck,
fortunately engineer was available and he took the dialin session, and
verified that the steps provided were not a solution.

Since then we didnt heard anything from Support yet.

imranliaquat's Profile: https://forums.netiq.com/member.php?userid=2539
View this thread: https://forums.netiq.com/showthread.php?t=47878