Hi All, I have a generic account that we have an auto-reply on. We also broadcast from this generic account using a mail out software that relay s off the GWIA. In the mail out, I can change the return path of the email to ne noreply@domain which works fine but every now and then an outsiders email has an out of office set up which will get stuck in a loop with the generic account. I have "Allow rules to loop" enabled on the GW Client options so that it replied to every message that comes in, otherwise what happened before was if the same person sent more than 1 email it would only respond to the initial email. Even others with different subjects would not provoke a reply. So I understand that this option is why the loop is occurring, but is there a way to change the reply-to for the rule so that any response to the rule goes to noreply@domain. Alternatively, are there any GWIA settings that can be implemented to help this out? Or even if there is another way to configure the rule so that it will reply to all messages even if the subject changes, yet not get stuck in a loop? Apologies if the above is confusing. Thanks Dave