During Yast update from 1.2.4 to 1.2.5.299, I get the following error
in Yast during the upgrade process :

"Calling the YaST module 'inst_proposal has failed" ....


Have verified that upgrade has not occurred - version and Web app still
indicate 1.2.4


Steve