Tried twice so far with same error. Brand new SLES11sp1 server, 64-bit, installed on ESXi host. Just trying a new installation of ZCM11 sp2, right after installing SLES11. (No patches). This server is intended to replace one that died last week, a ZCM11 server I set up 2 years ago for imaging.

Only selecting ZCM option in the installation, a new zone (same name as before), imbedded sybase database. It gets all the way through installing rpm's and into the post installation step at which point it says a serious error has occurred, do you want to roll back or continue. Rolling back uninstalls everything, continuing forward leaves me with a non-functional ZCM server. (No control center running as far as I can see).

Looking at the error code, there are bunch of java errors at one point, but they are all preceded by this error:
"OEM database authentication failed with return code 9."

I can't find any mention of the above error in a tid, forum message, readme, internet mention, etc.

Tried changing the password on an install (to 'password') - didn't help.

What now?

Craig Johnson
(ex-Knowledge Partner)