Hi All,

I have 2 primary Servers at different sites but with a decent link between them, both were built at the same time and have the same patch's and products installed running SLES 11 SP1 at the moment. I previously deployed the 11.2.2 update using the standard approach however this 11.2.3a update just does not want to work on the second server. I have managed to deploy the update to one of these servers but on the second it keeps timing out getting the Install tasks. I have changed timeouts in the Axis2.xml as per a previous post "https://forums.novell.com/novell-product-discussions/endpoint-management/zenworks/configuration-management/zcm-11/zcm11-server-install/466644-zcm-11-2-3a-timeout-installing-slow-link.html" however this has not worked for me.

The pre-install steps get done but then the last lines in the system-update.log file read
DEBUG;Getting content for INSTALL steps of update;;
DEBUG;Read timed out;;
DEBUG;org.apache.axis2.Axisfault: Read timed out;;

I removed the update and re-imported it on that server in case it was a replication issue but that did not help and I get the same error.

Any assistance or ideas greatly appreciated.