Our Upgrade failed from 2.7.2 to either 2.7.3 oder 2.7.4,

the problem is the database Collation (SQL_Latin1_General_CP1_CI_AS),
We allready unsinstalled SQL express and reinstalled wirth the collation SQL_Latin1_General_CP1_CI_AS but transorming the MDM database to the the collation SQL_Latin1_General_CP1_CI_AS did not worked, so how can we proceed ?

regards