zypper up -t patch

Refreshing service 'nu_novell_com'.
Loading repository data...
Reading installed packages...
Resolving package dependencies...
3 Problems:
Problem: patch:oes11sp1-edirectory-887-patch2-6989.noarch conflicts with novell-NDSbase.x86_64 < 8.8.7.2-0.5.2 provided by novell-NDSbase-8.8.7.1-11.13.x86_64
Problem: patch:oes11sp1-edirectory-887-patch2-hot-patch1-7272.noarch conflicts with novell-NDScommon.x86_64 < 8.8.7.2-0.7.1 provided by novell-NDScommon-8.8.7.1-11.13.x86_64
Problem: patch:oes11sp1-edirectory-887-patch3-7323.noarch conflicts with novell-NOVLice.x86_64 < 8.8.7.3-0.17.9 provided by novell-NOVLice-8.8.7.1-11.13.x86_64

Problem: patch:oes11sp1-edirectory-887-patch2-6989.noarch conflicts with novell-NDSbase.x86_64 < 8.8.7.2-0.5.2 provided by novell-NDSbase-8.8.7.1-11.13.x86_64
Solution 1: Following actions will be done:
deinstallation of novell-NDSbase-8.8.7.1-11.13.x86_64
deinstallation of yast2-novell-schematool-2.13.2-4.612.noarch
deinstallation of novell-plugin-nmas-3.3.4-16.338.x86_64
deinstallation of novell-imanager-2.7.5-14.10.noarch
deinstallation of novell-ncpenc-5.2.1-26.17.x86_64
deinstallation of novell-NDSserv-8.8.7.1-11.13.x86_64
deinstallation of novell-plugin-netstorage-3.4.3-51.44.noarch
deinstallation of novell-plugin-samba-1.0.82-10.342.noarch
deinstallation of novell-usermanagement-imanager-plugin-2.2.3-41.58.noarch
deinstallation of novell-plugin-backup-restore-2.7-58.286.x86_64
deinstallation of novell-plugin-case-sensitive-password-2.7-58.123.x86_64
deinstallation of novell-plugin-dhcp-2.0.0-6.464.x86_64
deinstallation of novell-plugin-dns-2.0.0-6.456.x86_64
deinstallation of novell-plugin-edir-extended-2.7-72.54.x86_64
deinstallation of novell-plugin-encrypted-attributes-2.7-58.121.x86_64
deinstallation of novell-plugin-encrypted-replication-2.7-58.120.x86_64
deinstallation of novell-plugin-fileman-1.3.264-3.304.x86_64
deinstallation of novell-plugin-ice-2.7-58.242.x86_64
deinstallation of novell-plugin-ifolder3-1.2.0-56.341.x86_64
deinstallation of novell-plugin-indexmanager-2.7-74.106.x86_64
deinstallation of novell-plugin-kerberos-2.7-56.355.x86_64
deinstallation of novell-plugin-ldap-2.7-80.65.x86_64
deinstallation of novell-plugin-merge-2.7-58.281.x86_64
deinstallation of novell-plugin-nss-3.6.546-2.23.x86_64
deinstallation of novell-plugin-priority-sync-2.7-58.121.x86_64
deinstallation of novell-plugin-qfsearch-1.0.3-9.658.x86_64
deinstallation of novell-plugin-repair-2.7-58.285.x86_64
deinstallation of novell-plugin-rwiz-2.7-53.120.x86_64
deinstallation of novell-plugin-service-manager-2.7-58.294.x86_64
deinstallation of novell-plugin-single-2.7-1.466.x86_64
deinstallation of novell-plugin-sms-1.0.3-38.368.x86_64
deinstallation of novell-plugin-snmp-2.7-58.143.x86_64
deinstallation of novell-plugin-wanman-2.7-58.118.x86_64
deinstallation of storage-iman-3.6.250-1.68.x86_64
deinstallation of novell-plugin-pki-3.3.6-7.92.x86_64
deinstallation of novell-plugin-afp-1.1.1-17.2.x86_64
deinstallation of novell-plugin-cifs-2.0.3-12.13.noarch
deinstallation of novell-plugin-arkmanager-3.3.0-5.57.x86_64
deinstallation of novell-plugin-base-2.7.5-14.10.noarch
deinstallation of novell-plugin-cluster-services-3.5.595-12.29.x86_64
deinstallation of novell-plugin-dfs-1.0.2-10.56.x86_64
deinstallation of novell-NDSrepair-8.8.7.1-4.37.x86_64
deinstallation of novell-NDSimon-8.8.7.1-6.81.x86_64
deinstallation of novell-kerberos-ldap-extensions-1.5-55.99.x86_64
deinstallation of novell-migration-edirectory-0.1.0-72.116.x86_64
deinstallation of novell-ndsgrepair-1.1-4.40.x86_64
deinstallation of novell-NOVLembox-8.8.7.1-4.167.x86_64
deinstallation of novell-npkiserver-3.3.6-1.78.x86_64
deinstallation of novell-sasl-gssapi-method-2.8.3.3-13.11.x86_64
Solution 2: replacement of NDSbase-8.7.3.7-38.i386 with novell-NDSbase-8.8.7.3-0.17.9.x86_64
Solution 3: do not install patch:oes11sp1-edirectory-887-patch2-6989.noarch

Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c] (c)

any ideas ?