We have a problem with 11.2.4 - we will be supporting FF 17-22 plus ESR
10 and ESR 17. However... the code that checks the min/max versions and
warns you if you are using an unsupported version only has a min and
max version, so if we set it as 17-22, then users of FF ESR 10 will get
the "unsupported" warning...


Shaun Pond