I have a recently built sles11sp2/oes11sp1 (64 bit) box. It's virtual,
at a remote site, connected via a 1GB fiber connection. When I
installed OES, I set the NTP servers to be physical machines over here.

Any time this server is booted up, its time is off by over a minute,
and I need to do an /etc/init.d/ntp ntptimeset <ntp_source>.

I've tried setting a cron job to do this once an hour or something, but
have had no luck. Is there a way to get a cron job to run once a
couple minutes after the server boots?

Or better, what is causing this server to be 'out of time' when it
boots up?