I see this: The configuration file now needs a secret passphrase (blowfish_secret)at the bottom of the phpMyAdmin page when log in as root. I have found this documentation online https://wiki.archlinux.org/index.php/PhpMyAdmin but the file they refer to config.inc.php does not exist in /opt/novel/srv/www/htdocs/phpMyAdmin. There is only a file called config.sample.inc.php.

There is another location on the MySQL server that has the config.inc.php file /opt/novel/srv/www/htdocs/phpMyAdmin/setup/frames but this version of the file seems quite different.

So the question is: should I be seeing this error? And, if no, how do I get rid of it?

Thank you for any help or insight you can give.