Hi everyone,

I was wondering if anyone has been able to get Messenger 2.2 running on 13.1 Milestone2. I know its not officially supported but It always ran fine on Opensuse 11.4 but I cant seem to find any info about people getting it to run on 13.1. Any help would be really appreciated.