We are having an issue with Zenworks on clean installs that I am hoping someone will be able to assist with. Here is the issue that we are experiencing.

Usually we use MDT for imaging all of our PCs, but we are currently trying to set-up some Macs to dual boot using bootcamp. With MDT the we image PCs, it installs Zenworks and then Zenworks joins the machine to the domain, installs software and customizes the machine. With the macs, we cant get MDT to work so we installed Windows 7 w/SP1 manually then sysprepped the image and transferred it to the other target machines. We set-up the machines exactly as if they were imaged using MDT, but we install Zenworks manually once the machine is sitting at the desktop. We are logging in using the Administrator account with the same PW we would use for MDT. The problem comes after we install Zenworks. Zen seems to install properly, it reboots and then we manually refresh the machine.

This is where things seem to break. Sometimes we have refresh the machine multiple times before any installers start, and it only seems to install 1 bundle instead of the multiple bundles it should. In the App logs, I see a bunch of errors stating the following.

Category: BundleManager
BUNDLE.CouldNotAddBundle: Could not add bundle d7a35b97e8a371dd509dfb42a2150220 to session

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Novell.Zenworks.Logger" />
<EventID Qualifiers="0">0</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-07-19T13:48:55.000000000Z" />
<EventRecordID>1616</EventRecordID>
<Channel>Application</Channel>
<Computer>MG19E-06-LP</Computer>
<Security />
</System>
<EventData>
<Data>Category: BundleManager
BUNDLE.CouldNotAddBundle: Could not add bundle d7a35b97e8a371dd509dfb42a2150220 to session
</Data>
</EventData>
</Event>

It is perplexing that this would install on our MDT image, and not on a clean install. I have looked to see if UAC is disabled, firewall settings, everything and I cant find any differences between the two installs. Any suggestions would be appreciated.