NW 6.5 SP7 and OES 11 SP1 fully patched

Trying to migrate JUST NDPS to iPrint. All setup looks good (Found PSM,
found new DriverStore, new manager, etc).

Hit start, initially got an error:
2013-08-02 12:23:02,703 INFO -
IPRINT:/opt/novell/bin/iprintmig:Information: Preparing to execute:
/opt/novell/ncpserv/sbin/ncpshell --ip=192.168.1.2 --u=user.campus --put
--src=/opt/novell/iprint/share/PSMInfo.nlm --dst=SYS:/NDPS/PSMInfo.nlm --d
2013-08-02 12:23:15,964 ERROR -
IPRINT:/opt/novell/bin/iprintmig:Error(1000): error logging in
2013-08-02 12:23:15,965 INFO - IPRINT:/opt/novell/bin/iprintmig:CLIENT:
connection to server failed rc=-632.

That user is Admin equiv, but used another Admin account and it stopped
erroring. I dunno. Tested at the command line with my account, failed,
with other account, worked, so just moved on.

Now I am stuck with this error:

2013-08-02 13:07:59,388 DEBUG - 2> no element found at line 182, column
0, byte 8157 at
/usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/XML/Parser.pm line
187

Entire snippet of errors is:
2013-08-02 13:07:13,137 INFO -
IPRINT:/opt/novell/bin/iprintmig:Information: Iprint is on local file
system or on non nss cluster setup.

2013-08-02 13:07:13,148 INFO -
IPRINT:/opt/novell/bin/iprintmig:Information: Preparing to execute:
/opt/novell/ncpserv/sbin/ncpshell --ip=192.168.1.2 --u=secondUser.it
--put --src=/opt/novell/iprint/share/PSMInfo.nlm
--dst=SYS:/NDPS/PSMInfo.nlm --d

2013-08-02 13:07:23,586 INFO -
IPRINT:/opt/novell/bin/iprintmig:Information: Preparing to execute:
/opt/novell/ncpserv/sbin/ncpshell --ip=192.168.1.2 --u=secondUser.it
--invoke --parm1=SYS:/NDPS/PSMInfo.nlm --d

2013-08-02 13:07:38,823 INFO -
IPRINT:/opt/novell/bin/iprintmig:Information: Preparing to execute:
/opt/novell/ncpserv/sbin/ncpshell --ip=192.168.1.2 --u=secondUser.it
--get --src=SYS:/NDPS/psminfo.xml
--dst=/tmp/iprintmig_vGSNFxJNml5P/psminfo.xml --d

2013-08-02 13:07:49,125 INFO -
IPRINT:/opt/novell/bin/iprintmig:Information: Preparing to execute:
/opt/novell/ncpserv/sbin/ncpshell --ip=192.168.1.2 --u=secondUser.it
--get --src=SYS:/NDPS/psminfo.log
--dst=/tmp/iprintmig_vGSNFxJNml5P/psminfo.log --d

2013-08-02 13:07:59,368 INFO -
IPRINT:/opt/novell/bin/iprintmig:Information: Handling special
characters in the xml file

2013-08-02 13:07:59,368 INFO - IPRINT:/opt/novell/bin/iprintmig:

2013-08-02 13:07:59,368 INFO -
IPRINT:/opt/novell/bin/iprintmig:Information: Printers already renamed are:

2013-08-02 13:07:59,388 INFO - IPRINT:/opt/novell/bin/iprintmig:

2013-08-02 13:07:59,388 INFO - IPRINT:/opt/novell/bin/iprintmig:no
element found at line 182, column 0, byte 8157 at
/usr/lib/perl5/vendor_perl/5.10.0/x86_64-linux-thread-multi/XML/Parser.pm line
187

2013-08-02 13:07:59,425 INFO - IPRINT:/opt/novell/bin/iprintmig:

2013-08-02 13:07:59,425 ERROR - IPRINT:iprintmig:iprintmig command failed!

This looks like the Perl module has an issue? This is odd.