I am currently running ZCM 11.2.3a MP1. We have this issue where entire program folders are not appearing in the Application Window but will appear in the Start Menu and Desktop if configured. For example we have 8 Autodesk bundles located in "Applications > Autodesk" in our zen explorer. I have double checked that the bundles are assigned to both the Application Window and Start Menu under Relationships. On the assigned workstation I can find the Autodesk folder with the 8 bundle icons when I browse through the Start Menu, however the entire Autodesk folder is missing from the Application Window.

We are not using redirected Desktops or Start Menus (as this caused more issues than it was worth in the past). I have tried refreshing the agent, rebooting the workstation, clearing the cache, and even tried right-clicking the Application Window icon and clicking refresh on that. New workstations with a fresh OS and agent are also experiencing this issue. At this point I can confirm that this problem is occuring on 100% of our workstations so that tells me that it's a configuration issue somewhere or possibly a Windows update that broke it.

Any ideas would be greatly appreciated.