I have read in the Admin guide for iFolder 3.9.1 the steps to move iFolder from one server to another. Does anyone know if the versions of iFolder need to be the same? I'm currently running 3.6 and thought if I build a new server and that I may as well put the latest iFolder on it. Anybody has any ideas?