I am having some trouble finding out what version of Apache is current for Netware. I am currently running NW 6.5 SP 7 or 8.

Right now the Apache version running is 2.0.59

Is there a newer version for NW 6.5 and is there a document that shows how to install it?

Thanks for any advice!!!!