Hi, I'm running SLES 10 SP4 and I need to install a system called Moodle. Moodle need PHP version 5.3.2 or later and PostgreSQL 8.3 or later. Is there any way i can upgrade those 2 products on SLES? SLES 10 comes with PHP 5.2.14 and PostgreSQL 8.1.22. I know how to do it on Ubuntu but SLES is a completely different Linux system. Anyone's help will be appreciated!