Hi,

when i update my 2. Primary with Update 11.2.3a whe shutdown the Server by a mistake in the middle of the Process.
So there was a lot of Problem's, most of them i found and repaired, but

Now i got 2 Problems where i can't repair and didn't know where to look for.

1) can't start NCC with URL https://<servername>/ or https://<servername/zenworks
only that page can be accessed: http://<servername>/zenworks-setup/

2) when we start zenworkservice with /opt/novell/zenworks/bin/novell-zenworks-configure -c Start i got a e-Mail with that content:

Device Alias: <servername> <ip> f966e889d765659f717414208976c052
Device IP Address: <ip>
Error: [8/19/13 3:30:55 PM] Loader.SettingsRefreshModule SettingsModule.SettingsUnknownError An internal error occurred while trying to refresh the system settings.

In known logfiles i found this Entry's

loader-messages.log
[DEBUG] [8/19/13 3:30:54 PM] [] [Loader.Status Storer Module] [56] [] [Batch Size: 5] [] []
[DEBUG] [8/19/13 3:30:54 PM] [] [Loader.Status Storer Module] [56] [] [Max Failed Folder Size = 10.0 MB] [] []
[DEBUG] [8/19/13 3:30:54 PM] [] [Loader.MessageProcessorModule] [65] [] [roll-up flag is set to {false} on this server] [] []
[DEBUG] [8/19/13 3:30:54 PM] [] [Loader.ApplyPruAMModule] [58] [] [Initial PRU is NOT needed] [] []
[ERROR] [8/19/13 3:30:55 PM] [] [Loader.SettingsRefreshModule] [33] [SettingsModule.SettingsUnknownError] [An internal error occurred while trying to refresh the system settings.] [] []
[DEBUG] [8/19/13 3:30:55 PM] [] [Loader.SettingsRefreshModule] [33] [] [com.novell.zenworks.settings.SettingsException
at com.novell.zenworks.loader.modules.SettingsModule. doRefresh(SettingsModule.java:185)
at com.novell.zenworks.loader.modules.SettingsModule. eventCallback(SettingsModule.java:119)
at com.novell.zenworks.tess.eventsystem.EventThread.r un(EventThread.java:53)
at java.util.concurrent.ThreadPoolExecutor$Worker.run Task(ThreadPoolExecutor.java:886)
at java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java:908)
at java.lang.Thread.run(Thread.java:662)
] [] []
[DEBUG] [8/19/13 3:30:56 PM] [] [Loader.CasaAuthRealmConfigurator] [81] [] [CasaAuthRealmConfigurator initialized.] [] []


zcc.log
19 Aug 2013 15:31:06 ZENworksContextList..90 :ZENworks Initialized on [/opt/novell/zenworks/share/tomcat/webapps/zenworks/]

Any Idea where looking/how to repair the "Loader.SettingsRefreshModule"?
- Maybe clean a Cache/temp or such?

How can i debug the NCC Problem?

Best Regards
Thomas