We did a penetration test on Groupwise webaccess and it came back with about 20 Apache vulnerabilities!

The recommended solution is to update Apache to the latest version, can I just use Yast to do this?

Thanks